SMS Remote Command not working

Please post your questions/comments here. You are also very welcome to support other users if you think you can help them.
digitalfoundation
Posts: 2
Joined: Thu Jan 05, 2012 7:32 am

SMS Remote Command not working

Post by digitalfoundation »

I've tried to use SMS to start or stop the service but it is not working. I have tried sending an sms with the quotes and without, eg. "rttstoppwd=gps" and rttstoppwd=gps but neither stop the service. I have also tried to start the service with the rttstartpwd=.. but that is not working either. Is there something I'm missing? I'm using a Thunderbolt.
admin
Site Admin
Posts: 3122
Joined: Tue Feb 06, 2007 12:36 pm

Re: SMS Remote Command not working

Post by admin »

Hi,
looks good actually. So far I have no clue why it is not working on your phone. Unfortunately I have no Thunderbolt to run a test.

Which Android version is installed on your phone? I will setup an Android emulator and run a test there. Moreover you could re-check your configured SMS password and the received text message itself. Maybe it's just a spelling error?
digitalfoundation
Posts: 2
Joined: Thu Jan 05, 2012 7:32 am

Re: SMS Remote Command not working

Post by digitalfoundation »

Thanks for the quick reply. I double checked the spelling and it still doesn't work. Officially is it supposed to be with the quotes or without? The Android version on my Thunderbolt is 2.3.4. Thanks.
admin
Site Admin
Posts: 3122
Joined: Tue Feb 06, 2007 12:36 pm

Re: SMS Remote Command not working

Post by admin »

My emulator doesn't support 2.3.4 so I chose Android 2.3.3. SMS remote start worked like a charm.

The keyword is supposed to be without quotes (nevertheless it should also work with quotes).

Do you know another app supporting a similar SMS feature? You could check if the other app is working on your phone or if there is a problem with your phone.
geraldocicari
Posts: 2
Joined: Wed Dec 26, 2012 4:34 pm

Re: SMS Remote Command not working

Post by geraldocicari »

O meu é um Samsung SIII e não está funcionando o Remote Command.
Já tentei com aspas e sem aspas os comandos e ele não inicia o programa.
O que posso estar fazendo de errado?
geraldocicari
Posts: 2
Joined: Wed Dec 26, 2012 4:34 pm

Re: SMS Remote Command not working

Post by geraldocicari »

Descobri o problema.
Usando o GO SMS o comando por SMS não funciona.
workph6
Posts: 10
Joined: Fri Jan 18, 2013 4:14 pm

Re: SMS Remote Command not working

Post by workph6 »

First, thankyou for the service. I was an instamapper user & Loved the program until it stopped.

i'm no longer getting tracker to respond to sms commands. The remote control function is working. The sms commands seemed to be working until this am. i checked my sms keyword to make sure it was correct.@ first, the sms commands sent to the tracking device were showing up on the remote control list with the remote commands sent, then they stopped. Also, are the start/stop sms functions for start/stop GPS or Service?



It would be nice if the remote control list showed the time the command was sent. Thankyou again
workph6
Posts: 10
Joined: Fri Jan 18, 2013 4:14 pm

Re: SMS Remote Command not working

Post by workph6 »

When you use SMS command to track once, do the boxes checked on the Remote Command for Track Once apply to the sms command(ie: force start/force stop if started)?
admin
Site Admin
Posts: 3122
Joined: Tue Feb 06, 2007 12:36 pm

Re: SMS Remote Command not working

Post by admin »

The trackonce option for SMS should leave the service in the same state it was before receiving the command.

In other words:
- if the service is already running when the phone receives the command it will continue to run when the command execution has finished. Otherwise it will be stopped.
- If the GPS module is already enabled when the phone receives the command it will remain enabled when the command execution has finished. Otherwise it will be disabled.
jsmith
Posts: 2
Joined: Sun Feb 03, 2013 8:30 pm

SMS Remote Command not working

Post by jsmith »

I am running the stock 4.1.1 on my two Note 2s. I am running the latest version as of 2/3/2013. The SMS function is not starting/stopping the program on the devices. If the program is turned on manually then the other Note 2 is able to track. I have made sure the spelling is correct on the remote command. The account settings were setup online and on the phones. This app previously worked great on my two Evo 4gs. Is there a setting that I’m missing? All the settings were kept standard except for the “remote command” password and the “location update intervals.”
Post Reply

Who is online

Users browsing this forum: No registered users and 24 guests